Issue with Guitar Rig 5 sound?

All kind of problems should be placed here
ivan7342
Posts: 1
Joined: Sat Dec 24, 2016 9:27 pm
antispam: 6
Contact:

Issue with Guitar Rig 5 sound?

Postby ivan7342 » Sat Dec 24, 2016 9:59 pm

Hello guys, i`m new here and pretty new to all about recording and using guitar rig.
I been trying different amps, Rammfire, Van51 and Skreamer and i can`t get a good enough distorted sound, and i don`t even know where to start to look for the problem (If there is one)

I use a Ibanez with Dimarzio pickups, going to an old M-audio Fast Track, i tried the asio4all drivers and the m-audio usb drivers.
I attached 2 clips of the guitar in nuendo, one with Guitar rig and one clean.

One of the things i feel is that the sound is too thin, even with the bass pretty high in the amps...

any sugestion?

Thanks!!!!
You do not have the required permissions to view the files attached to this post.

Slicklickz
Posts: 85
Joined: Tue Jan 29, 2013 12:19 am
antispam: 6
Contact:

Re: Issue with Guitar Rig 5 sound?

Postby Slicklickz » Sat Dec 24, 2016 11:55 pm

ivan7342 wrote:Hello guys, i`m new here and pretty new to all about recording and using guitar rig.
I been trying different amps, Rammfire, Van51 and Skreamer and i can`t get a good enough distorted sound, and i don`t even know where to start to look for the problem (If there is one)

I use a Ibanez with Dimarzio pickups, going to an old M-audio Fast Track, i tried the asio4all drivers and the m-audio usb drivers.
I attached 2 clips of the guitar in nuendo, one with Guitar rig and one clean.

One of the things i feel is that the sound is too thin, even with the bass pretty high in the amps...

any sugestion?

Thanks!!!!
It doesn't sound that bad,a little too much low end,but within range.Possibly you have input monitoring set to direct instead of all the way to processed signal?


Return to “Support”

Who is online

Users browsing this forum: No registered users and 1 guest