Problem with Mercuriall V3

Posts: 8
Joined: Mon Oct 18, 2010 9:55 pm
antispam: 6

Problem with Mercuriall V3

Postby rihl_cos » Thu Mar 10, 2016 11:11 pm

Good day. Has anyone else experienced problems not getting Mercurial V3 to load? I have tried numerous times to get it to load and it does not load the impulse file library. I have followed instructions in the manual about deleting the config, etc and to no avail. I have deleted from my vst folder, re-scanned in Reaper and it loads, then asks for the path file. i select the folder and it still does nothing. I am computer savvy, so i feel goofy in not being able to fix it myself, but any ideas or suggestions would be welcomed. Thanks in advance for any help.

Specs for what Im working with are as follows.

Windows Xp
Reaper 32bit

I have downloaded the 32 bit version of Mercurial and the impulse files directly from their website.

Any other information needed will be given if needed.

Posts: 801
Joined: Tue Jan 15, 2013 4:25 pm
antispam: 6

Re: Problem with Mercuriall V3

Postby jorismak » Fri Mar 11, 2016 9:13 am

There are a few things to note:

Make sure you select the right folder. The folder you select _must_ contain the '8505', ''none' and 'x50' folders.

Under Windows, the location matters due to security stuff. Try extracting the folder somewhere in the 'My Documents' path or on your desktop. Even if just to see if it helps.

Some people actually got it working but didn't realise it, the interface can be that confusing :).
After you select the folder, a window appears with 'Input Tuning', 'Microphone' and 'Position'. That window has a little 'X' in the top right corner making you think you can 'close' it. It doesn't work like that. Clicking that 'x' makes you go back to the select-folder-screen. If you see that window 'Input Tuning', 'Microphone' and 'Position' (and you have sound) you are done.

The last thing to note is, there are people who have tried and tried and tried and didn't get it to work. And there are people who just get it OK on the first try. There is just something weird in the plugin and people give up on it. Be prepared for it, just so you know.

Return to “Support”

Who is online

Users browsing this forum: No registered users and 1 guest